Resolved - Our Engineering team has resolved the issue that caused interruption with services in the SFO3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Monitoring - Our Engineering team has implemented a fix to resolve the issue that caused interruption with services in the SFO3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.