Thursday 11th June 2020

Endpoint North America Networking PerformaNetworking Performance and Connectivity issues impacting some hosts in the FRA1 region

Resolved - Our Engineering team has confirmed resolution of the issue with networking in our FRA1 region. All services should now be operating normally. If you continue to experience any issues, please open a Support ticket with our team. Jun 11, 18:38 UTC

Investigating - Our Engineering team is investigating an issue impacting networking performance and connectivity for some hosts in the FRA1 region. During this time, you may experience high packet loss and a loss of connectivity from Droplets on affected hosts. We apologize for the inconvenience and will share an update once we have more information.