Thursday 7th October 2021

Website & Client Area Issues with our client area

Resolved: Our Happiness Support team has resolved the issue with users access and sales on the client area that were disabled. Accessing your account or any sales pages should now be working normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.

Monitoring: Our Happiness Support team has implemented a fix to resolve the issue with Google reCAPTCHA blocking users and is monitoring the situation. This issue is fully resolved.