Wednesday 14th August 2019

Endpoint Europe Network Performance Issues in Paris

Resolved - Cloudflare has resolved the issue and services have resumed normal operation. Aug 14, 16:09 UTC

Monitoring - Cloudflare has implemented a fix for this issue and is currently monitoring the results.

At the moment some traffic is still re-routed from the Paris data centre but overall flow is stable.

We will update the status once the issue is resolved and the Paris data centre is fully functional. Aug 14, 14:59 UTC

Identified - Cloudflare has identified the issue in the Paris data centre. We are working in deploying a fix.

Customers should not be experiencing any impact as traffic is currently routed to other Cloudflare data centres. Aug 14, 13:26 UTC

Investigating - Cloudflare is observing network performance issues in Paris.

We are working to mitigate impact to Internet users in this region (Europe). Aug 14, 12:43 UTC